Bug - replacing images

When clicking on the image icon under settings to upload a new image, it is saying “not found, the page you are looking for doesn’t exist"

Hi @michelle

Sorry for issues, new changes being deployed right now as we speak so it’s possible some conflict is happening. Can you refresh your browser? or if not try again in 5 minutes should work.

Hi @dejan,

Thank you! I refreshed my browser and that worked, with new UI for settings bar. However, the changes I made to my homepage with new sections in builder got deleted. Should I come back at a later time to work, big changes seem to be happening right now? Please let me know the best time. Thanks very much for your responsiveness.


Sorry to hear that :frowning: Is there a lot of work that got deleted or?

This changes are not related to builder tags, only to sidebar, so they are probably not the cause of that.

Feel free to continue working, changes are applied now, should everything be fine.

@dejan It’s okay! I can redo. Mostly text, I was writing in the builder, but I will write in a backup before pasting.

I think there are some issues though with the builder and preview, because the changes that went missing, I was not able to see them in the preview mode earlier. I thought it was just taking time to load in preview, but then the changes went missing in builder as well.

I am trying it out again here is an example:

In the builder, I have the inside membership section, and then in preview it is a blue box.

Thank you


Can you share your domain and I’ll investigate this right away.

Also make sure to publish your website from time to time, because with every publish backup is being generated, even that you don’t see it, we have it so we can always revert and find some specific changes for you until UI part comes.

1 Like


Here is the domain: https://michelle-leela.divhunt.art

Oh, I thought publish button was for when I want to change it to my real domain name. But I should publish it with the divhunt.art domain to keep a backup-- Ok will do that. Thanks!


Seems like this isn’t bug, it’s more how responsive works.
Inside builder you have option to preview each breakpoint directly by switching them (from navbar) while in preview mode, you have to resize website in order to activate lower breakpoints changes.

So in your image, in builder you have worked with 767px breakpoint, so when you open preview, your screen is prob larger than that so you don’t see those changes until you resize your screen to match 767px or lower.

Let me know if that makes sense.

1 Like

@dejan, I understand, thank you for looking into it!

@dejan, so what I gather is it’s best to do the work in builder in the largest size because then the changes trickle down, not up. Because in the builder I changed the 1920px “inside membership” to black to test it and the black changes went down to the next level, the 991 px. the 767 px remained purple. Thank you!


Yes, the 1920px is the default breakpoint, all changes made there are being reflected on the rest of breakpoints unless overwritten.

1 Like