Embed Form Not Taking Full Screen Space - Need Help with Settings

Hi there,

I’m trying to get this embedded form to take up the full screen, but I seem to have done something wrong. This morning, it was using the entire space, but now it only appears at the top.

Here’s the link: Tanic | Application

I’ve attached screenshots of the settings. Your help would be greatly appreciated.

Thanks, Yaiza


You should use height: 100vh and width: 100vw in order to have full screen width and height

Hi @dejan, I gave those settings a shot for both the body and the embedded form, but it seems the result is still the same. Any further ideas?


Have you tried it here

Yes, that fixed it! Many thanks!