Google fonts not previewable

I have added an Exo google font and tried Exo2 but they do not load in the builder
Exo shows up on the published site Exe2 doesn’t and neither show in the preview inside the builder.


Try refreshing your builder after you add new font?

1 Like

thanks. it worked. I had to logout and log back in

Exo 2 still doesn’t work, I think it is a bug. Exo works fine.

Yeap, just checked, you are right!

I will solve this soon, any font that has two words in name doesnt work currently :confused:

I have fixed this bug, but we cant push it right now to production.

Heres what you can do until then, so you can continue working:

Thank you. You have a great customer support. Keep it up. I was hoping for this webflow alternative for so long and I love this platform now. Still learning but I see the great potential.

1 Like

@Pakic @thefallenone

We have released new version, can you @Pakic confirm if this issue is fixed now?

Yes, everything should work fine now! :slight_smile: