Link Buttons design

Hi there, as I set the link to the link buttons a text underline appears.
how can I remove the underline ?

Hey @KAdrian, here’s a video tutorial + a quick tip on the global selectors:


In order to remove underlines on every link on the site, even the new one you add in the future, follow these steps:

Step 1

Select the link button, navigate to the Selector area, and select “Global”

Step 2

Under the Typography section in the designer, click on three dots for more options.

Step 3

Set the Decoration to None (First icon)


If you want to remove underlining only on one specific link, do the same process without Step 1. Just don’t select the Global selector.

2 Likes

Thank you !

Please keep up the good work, all the best wishes :smiley:

1 Like