No longer able to set page as 404?

The builder no longer shows the option to set a page as the 404 (not found) page when right-clicking it on the pages tab. Did this setting move someplace else? Is it a bug?

The UI looks like this now:

It used to look like this (404 page - How to? - #5 by Rajat_Subhra):

Any updates on this?

One of my sites is still directing to the 404 page I set, but another site shows a blank page. And you can’t set a 404 page in the builder now.

Thanks for checking.

1 Like

Checking in again… Has anyone found the missing 404 setting? :grinning:

Ha! I’ve had the same questions. I also posted on Discord, but no answer until now. Maybe they’re working on a big update. :slight_smile:

Hey, about the 404 page, we temporarily removed that feature due to some bugs, we are currently working on it and it should be available for use very soon.



It’s fixed, please allow 1-2h in order to get update live.

Sorry for this delay, next time I’ll fix bugs like this super fast, just this time I was swamped with several things that had to be done.


Worked! Thanks for fixing :partying_face: