Styling is Broken

Hey guys,

As of this morning I have noticed that the styling is broken between the builder and the website. All styling is wiped when I’m creating or duplicating things and the old/correct styling isn’t recoverable when clicking the ‘undo’ button. For whatever reason, it seems to be with this website only so far as I have successfully tried duplicating on one of the other in progress sites and it’s working fine, so I’m not sure why it’s suddenly acting different here.

As far as the builder is concerned, the formatting for the first two testimonials in the sample link is retained and continued down the page, but you can see at the third testimonial the formatting completely changes. You’ll see on the testimonial page, the image has undone all it’s scaling and alignments, the fonts have reset etc. All testimonials on this page are in the same Div, Section but each have their own container. I have duplicated the Div itself, and the Section etc and each time it comes up with the same unformatted glitch.

I have included a screenshot of how the builder sees it. I have also logged in, out and viewed it from a private tab incase there was an issue of caching but the problem remains.



This is bug on our side, sometimes our builder generates broken css for border, and it breaks everything that comes after that. We are working on resolving this issue, so it doesn’t happen again in future.

I fixed it on your website now, hopefully you will not get into this issue again until we fix it.

Thank you so much Pakic! I really appreciate the help, absolute legend.

On a complete side note, do you guys have a reviews channel or anything like that? I’d love to try and help you guys out with a review around your next-level support.


What do you mean by review channels?
If you mean stuff like Trust Pilot & G2, we do have those, but he haven’t promote it anywhere, so it is not rated so far :slight_smile:

That’s what I was looking for. I have submitted the review and it’s pending. I hope it helps people find you guys. Thanks again, I really appreciate it!

Hi Pakic,

I am writing as this has same issue has happened on another, very simple website I’ve been building. You can see how the landing page is supposed to look vs what I’m getting. I’ve tried creating new pages within this new site completely fresh and they’re just bank white pages with no formatting in any way shape or form.

Is there something I’m doing here specifically that’s causing this glitch to happen so I can avoid it happening again? And is there a way for me to fix this myself without having to bother you guys with these issues?

Thanks in advance

Hello, I’ve fixed it now, there was a some broken CSS on instagram icon. So you might need to edit it again

You’re an absolute legend, thank you so much for that.

So out of interest, does that mean that if something like this happens again, where it starts out fine then loses its styling (like the examples above), there’s a chance it’s just the last element where it was correct causing the issue? And if so, is it just a matter of clicking “Clear - Style” on the object? Or is there a way to ‘debug’ whatever is going on with the page without having to bother you?

Yea, but that bug happens only on live website, so you will not be able to know which element cause it to fail. You need to do it through inspect element. But we are working on solution for this, so it will not happen in future.

Hi Pakic,

I’m sorry to continue with this again however, the problem has reared it’s head again. Is there any progress in how to stop the style breaking between the builder and live sites, or how we can find and fix these issues ourselves?

This has started happening on all pages and I’m still not sure why. I was editing away today and yesterday with no issues and out of no where the formatting has stopped working with all new content. I discovered this when trying to add a Tab and have found the lack of formatting is across the everything I’m adding again.

Thanks in advance

I went through and cleared all the styling manually on the page and it is now fixed (at least on this page). Hoping its fixed. Are you still able to let me know if there’s a easier fix yet for this problem?

Hey, currently we are aware of this being able to happen only if you write custom CSS and you don’t do it correctly, using only our builder, we havent had any reports for like 2-3 months since we have fixed that? Are you sure cause of that was something you done directly in designer, and not in custom code?